14th October 2016

GlobalSign Issue

The new intermediate certificate is in use in every service that can't use Let's Encrypt, this should work around the caching issue.